Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Weird issue with Windows 10


Recommended Posts

Okay, I'll just run down what went down before the problem arose.

I am running Windows 10 with the Creators Update and I ran into a weird problem. This morning, when I was booting up my laptop (it's an ASUS X556UF) and I came across what looks like a black screen with the loading circle (the white spinning dots) and at first I thought it was just normal until after an hour and I knew something was up. The cursor is visible and when I pressed ENTER and hovered my mouse in some places I noticed it was detecting a text field (which is the password input for the user login). So I blindly typed in my password (the screen was still showing the loading black screen) and it was sucessful. I was in my desktop but all I can see is the black screen with the spinning dots. Now, the way I confirmed that the desktop loaded was I double-clicked on the area where I had some music files and hey, it actually played with audio. (Did the same with some games I had and the game loaded although the screen didn't change). When all this was happening, none of the explorer.exe elements showed up ( CTRL+ALT+DEL doesn't even show anything but it's there since the cursor can detect the options by turning into the hand with the pointer finger sticking out). 

Thankfully, I can access Safe boot (by using the power button of my laptop to put the laptop in the WinRE) but I still can't pinpoint the culprit. I've spent all day tracing back all the changes I made when it was still operational but to no avail. 

Tried uninstalling and reinstalling the Graphics Driver (NVIDIA 930M), ran SFC and the file integrity wasn't compromised, tried disabling non-Windows services on startup through msconfig, and I can't even do a Reset since it always says "There was a problem resetting your PC. No changes were made."

Any help would be appreciated, being stuck in Safe boot for all eternity is not how I want to go with using my laptop from now on.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...