Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Onedrive in user folder seems to be the default for saving some files. I have onedive on another hdd so dont want the user onedrive at all - please help

Recommended Posts

Some time ago. I was searching for a file in a normal place when I found it in C:\Users\------\OneDrive\Documents. I already use OneDrive and my OneDrive folder is in F:\ and syncs fine.

Just now I saved a notepad file and that went in user-OneDrive instead of -----\Documents folder. I have also found the Desktop folder in the folder.

I would like to know why this has happened and the repair to get the default for my office files and other windows files back where they should be. Also the Desktop folder. A solution would be to move the files/folders to where they should be and delete the OneDrive folder in C:\Users\micka\xxxxx\ but I have a feeling that this might screw things up.

I'm running win 10 pro 64 bit v1809

Hope someone can help. No way would I want documents in my OneDrive folder potentially being uploaded to the cloud even though I don't use that OneDrive folder. I have uninstalled and reinstalled MS office 2010 but no change occurs,

I am stumped so I ask the experts - thanks for reading


Link to comment
Share on other sites

Hi @slashbracket - It appears what you've done is enable the OneDrive backup of your Desktop, Pictures and Documents folder.

The fix is fairly simple.

  1. Right-Click OneDrive icon in Taskbar, Click More > Settings
  2. Click Backup Tab
  3. Click Manage backup (under Important PC Folders)
  4. Click Stop Backup for each of the 3 folders (Desktop, Pictures, Documents)



It will give you a warning that your files will still be located in OneDrive. You will just need to move them if you don't want them backed up. But, you should be fixed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...