• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
Steve K.

Authy - You don't have any accounts. Add your first.

Recommended Posts

Over the past several days, my Two Factor Authentication client has been giving me issues.

On both my Windows 10 and Mac laptops, Authy asks me to enter my Master Password. After I enter it correctly it asks me again and again. After the second or third time I get the following error message:

Quote

"You don't have any accounts. Add your first"

Here's a screenshot:

authy-no-accounts.jpg

From this I can't log in. I've tried to install and uninstall the Chome Addon / Extention however, no love... 

Anyone else having similar issues the last few days?

I'm running Chrome Version 50.0.2661.86 (64-bit) on my Mac.

Share this post


Link to post
Share on other sites

Hi, i'm the product owner of Authy at Twilio. Just saw your question. Send us an email at support@authy.com. We can look into why you are not successfully getting your tokens. Typically it's because you are registering with a different phone number, or something of that nature.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks @Simon Thorpe - Appreciate the personal follow-up. The editing team @ groovyPost are fans of  Authy. This is the first time I've run into issues over the past..... 2 years? Nothing on my side has changed so this has been a bit funky.

I've contacted support and they gave me a few things to try:

Quote

 

Authy Support Team:

1/ Enable the backup in your Authy iPhone app 
2/ Completely remove/uninstall the chrome app/extension from Mac/Windows browser.
3/ Change your backup password in the iPhone app
4/ Install Chrome Authy app again and let us know the result

We can reproduce this issue with Windows 10 and currently fixing this issue.

 

I've not had time to try the fix. Will do it now.

-S

Share this post


Link to post
Share on other sites

Here's the latest. Just sent this over to your support team:

Hi

 
Quote

 

So I tried to take the step mentioned: 
1/ Enable the backup in your Authy iPhone app 
2/ Completely remove/uninstall the chrome app/extension from Mac/Windows browser.
3/ Change your backup password in the iPhone app
4/ Install Chrome Authy app again and let us know the result
 
And that didn't work on my Mac.
 
Steps I took:
  1. I disabled and re-enabled the backup on my Authy iPhone
  2. Authy told me some of my tokens were corrupted and I needed to restore.
  3. I entered my Password to restore.
  4. Exited the app and enabled backup on my Authy iPhone
  5. Removed Authy from my Chrome (Chrome Extension)
  6. Changed the PW in my Authy iPhone Master Password
  7. Re-installed the Chrome extension on my Mac
  8. Used my iPhone to register my Chrome browser
  9. Clicked one of my accounts to decrypt the keys (on my Mac)
  10. Entered my new Master PW
  11. All working great.
  12. Clicked the GEAR icon because it had a big Exclamation Point on it
  13. It asked me to SET a new Master Password
  14. Entered the same "New" Master PW from my iPhone
  15. Went back into the App and all it's functions worked as expected.
  16. Closed the Chrome App (on Mac) and reopened it.
  17. Prompted for Master Password
  18. Entered it and it asked for it again 2x
  19. Now I get the message "You don't have any accounts. Add your first"
  20. sad
help

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Steve K.
      QUICK TIP
      This morning when I was trying to login to email, I found that none of my Authy codes were working. Turns out my box was two minutes ahead of all my other devices. Restarted the TIME service and the clock is back in sync and everything is happy.
      Just something to keep in mind if you ever have Two Factor Authentication issues with Google Authenticator or Authy.
      -S
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online