• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Guest

W10 Mail App Won't Sync

Recommended Posts

Guest

Has anyone else come across this problem after updating to W10? I set up the mail app with my gmail address but it won't sync since the first time it did. I have changed the particular accounts settings but nothing has worked, won't sync even if I manually press sync.

Share this post


Link to post
Share on other sites

have you taken a look at your Gmail settings? Make sure there isn't something set to not fwd your mail?

I guess I haven't seen this issue, but would start there. Hopefully we can find a solution for you

Share this post


Link to post
Share on other sites

i had the same problem, i solved it by adding the same account (in my case gmail) again as a second account, then gmail will pop up and ask you to give permissions. then you just need to switch to the "new account" and sync. i know its not a permanent solution but it'll work for now ;)

Share this post


Link to post
Share on other sites

One of our readers brought up a good point on this, at least for users of Avast. Apparently it is blocking Windows 10 Mail's ability to sync. Here is a link to a solution:

http://www.warriorforum.com/main-internet-marketing-discussion-forum/187513-avast-blocking-your-email-heres-fix.html

So, if you are running any third-party security suite or Firewall you should look into those companies to see if there is something there to change in the settings.

Windows 10 comes with built-in security protection with Windows Defender. I don't use any third-party utilities for security, and everything works perfectly.

Of course, every person's situation is different...if you browse shady porn sites, or your kids are trying to get free music or games, and an inexperienced user, who is just not sure what they're doing on the Internet...in those types of situations, having a third-party security suite is probably a good idea.

But in the end, it's up to the user to know what they're doing online, and through my 20+ years of IT and computer geek experience, I have seen third-party security utilities break more things in Windows than you'd expect.

  • Upvote 2

Share this post


Link to post
Share on other sites

You have to add the TCP ports that your firewall are blocking. I configured my AVG Firewall adding the 993 & 465 TCP & UDP ports in the applications - in this root C:\WINDOWS\SYSTEM32\SVCHOST.EXE - Edit - and last find Time Synchronization Client TCP / Time Synchronization Client UDP - Then edit the rule in remote port section in order to add the ports mentioned above.

I attached a pic with the configuration.

I'm sorry for my English. I hope you can solve this issue.

win10mail.thumb.jpg.fa9add3caa5b37a60d3a

 

Share this post


Link to post
Share on other sites

Same problem.

Solution- I have bitdefender monitoring my activity. I turned off "block internet connection sharing" in Firewall- everythings works.

So- as ligoniogarn wrote, I confirm that problem is in firewall whats blocking it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Same problem.

Solution- I have bitdefender monitoring my activity. I turned off "block internet connection sharing" in Firewall- everythings works.

So- as ligoniogarn wrote, I confirm that problem is in firewall whats blocking it.

Indeed. As we've written in our articles and several times in this forum, third-party security software usually breaks useful features...especially on a new OS, until the software can be updated to work with everything.

From all the feedback we have received, the issue is not Windows 10, Gmail, or other email services. It is in fact, third-party security software.

Share this post


Link to post
Share on other sites

How do I remove this app and return my calendar back to Outlook? When I synced it, it deleted everything in my calendar prior to this month. This sucks and I no longer want this on my computer. How do I get everything back to how it was before?

Share this post


Link to post
Share on other sites

I had the same problem with gmail at first working in Windows 10 mail , and the next time not. Only windows firewall is used on my laptop.

I had previously been reviewing privacy settings, so looked back at these - I had disabled apps from accessing my Calendar. On enabling Mail to access my calendar again, Windows 10 mail then synchronized with gmail.

So the privacy rules must overlap a bit

Yours

Andrew

Share this post


Link to post
Share on other sites

I'm using two email accounts with Windows 10--my gmail account and another POP3 account.  I've got both of them on my Mail app, but when I send out of the POP3 account nothing shows up in sent mail.  When I try to sync it won't do anything.  I haven't added firewall or other third-party software since I just got my new laptop a few days ago from Dell.  I like using gmail for business and the other account for personal, but it's odd I can't get any "sent" mail.  I've been able to send from my POP3 account but lately I've been getting messages that I need to update the password for that account, and it is only on this new laptop with Windows 10 that message appears (not on phone or tablet etc).  This can't be a new problem but I can't find a good fix, so please help.

Thanks,

Emily

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online