holdum333

Banned
  • Content Count

    521
  • Joined

  • Last visited

  • Days Won

    13

Everything posted by holdum333

  1. Hi! Here's what we have been wanting on Google search! Our new forum name right up on top of Google search list. PS I have no idea what you're talking about @ACE ?? Please explain!
  2. Heya Boss! @Steve K. Don't want to be a pest, but I would love to see a guest list some time in the near future!
  3. Heya Thanks friends! You all just made my day, and I personally think this thread should be left just like it is. It will give our guests and members some thing to read! I'm LMAO! Maybe our staff and owner will get a good laugh also, like i did! I say what ever starts a little action; bring it on. I'm loving it mates! Maybe this could be moved to the Lounge if not appropriate here!
  4. I tried your key backwards and forwards. It didn't work @gus I never figured out where to put the K! LMAO. It will be awhile before staff shows up my friend and decides what to do. They are very busy! It was kind a fun, and we needed the action.
  5. LMAO! You just made this old country boys day @gus . Not sure the OP deserves the ban hammer, however! Maybe just a warning would suffice. Maybe the OP doesn't know what he's asking for!
  6. Hi! If you are not having any problems with the Anniversary Addition and have not created a MCT flash; I highly recommend you do that now. It can be a great tool when you have problems with this Anniversary OS. I would also recommend you create a back up image of your OS with a 3rd party program, but that's another story. The important thing at the moment is to create the MCT flash. I recommend that you use a PNY flash. I guarantee they will work! You can find the MCT here! Happy compute-ring my friend! https://www.microsoft.com/en-us/software-download/windows10/
  7. Hi There! Have you found any bugs in the Anniversary Addition? Please share them with the forum. If you haven't solved them, start a thread and maybe someone here can help you. You can read about the issue I found Here in my thread! PS If you haven't experienced any bugs; that would be good to hear about that also! If you have bugs, the only way MS is going to fix them is if we let them know about them!
  8. Hi There! If this is the only bug I find in the anniversary addition, I'll be a very happy camper. Have you found any bugs in anniversary that you would like to share here on the forum? I would like to hear about them. I'm going to start a thread hear that you can reply on!
  9. Hi fiends! To all those that are watching this thread, here's a update. Some times Devices and Printers opens normally. The next time it takes 3+ minutes. I have tried every thing possible to fix this issue, but it still persists. Here's my latest discovery. Devise manager is saying my HP printer does not have a driver. That is total BS. It has a driver and my printer works just fine. This issue has finally exhausted all my patience and I'm going to ignore this minor issue with the Anniversary addition, and chock it up as a MS or a HP I appreciate everyone that tried their best to help me on this issue. It's time to let it rest for now. We gave it our best shot and I learned some things along the way! A little over board, but I like to have a little fun on my replies some times. I'm just a old country boy that loves people! Been around awhile and hoping I'll be around awhile longer!
  10. Hi @trinideafguy Welcome to the forum. Are you trying to buy Office 365?? You may get more replies from other forum members latter! The forum does not supply keys! https://www.microsoftstore.com/store/msusa/en_US/pdp/Office-365-Home/productID.286395000 https://products.office.com/en-us/try
  11. Thanks for the update Boss. I know we all appreciate your Post! I'm sure this will all work out and it will be better. Our new community is going to kick some serious XXX. We are the next big dog for W10 help! Forums We will smoke em! Here we come big dogs.
  12. Hi ! @ACE I can do that. It's working normal at the moment. Next time it messes up, I'll give your suggestion a go! Thank you! Your are appreciated! It works for awhile and then it goes back to the 3 minute delay. It's very strange and it's a challenge, and I don't know what could be causing this issue. If you Google the problem, you will find a lot of unhappy users with this problem! I just did a reinstall with the MCT flash and Macrium Reflect a couple of days ago. That's a lot of work just for this issue. Not ready for that at the moment! WOW there are 3 thousand + entries in "search"
  13. Heya @ace! Sorry been busy! Here you go friend! I'm thinking this is a hopeless case. I'm now pretty sure it's not the driver. I really don't have a clue. I have reinstalled the printer several times. I just don't know what it could be. I'm thinking MS bug at the moment! The printer is 4 or 5 years old. It's working fine. The only problem is it's slow loading Device and Printer. That's really not a big deal. It's just aggravating that I can't solve this. Thanks for your help. You are appreciated! Please don't spend any more of your time on this unless you are just curious like myself. I hate giving up and it looks like you do also! Here's what I'm running on my Toshiba lap top!
  14. Heya friends! I couldn't agree more about MS staying the hell away from updating my drivers. They have bricked PCs in the past and they still keep trying to mess with drivers. My thinking is that MS will never learn because they have brain dead techs working for them. One good thing about all this is I'm learning new things and making new friends. Thanks @gus and @ACE . You are appreciated. Devices and Printers is still loading normally at the moment!
  15. Heya @gus Thanks for your help. We have been through this before. I get so far with your link, but I can't get to the driver part. I can get as far as my first screen shot shows, but not to where it drops down and you uncheck the driver option, There is no drop down in my system like it shows in your link. I hope I'm making this clear. I really appreciate your help my friend. I just can't get there on my system. The first screen shot is from your link. The second screen shot is from my system, which does not have the drop down shown in the link you posted! I can't get to the 4 options shown in the link and check the driver option.
  16. Heya @ACE Here's what I installed for my HP printer. I'm not the best when it comes to updating drivers, but I'm thinking I got this right. Anyone have a comment; it would be appreciated! I'm thinking this printer is 4 or 5 years old!
  17. Heya! @ACE I believe you maybe right friend!. I have the good HP driver on my desktop now. I'll keep following this issue and report back my findings! Why doesn't MS leave the drivers alone. it seems they don't know what the hell they are doing! PS Still opening like it's supposed at the moment! I will try to catch the next MS update. It should show up in the Reliability Monitor if it updates any drivers. I have seen where MS has updated some drivers before. I watch the RM closely. It can be a big help some times, even though there is a lot of things that aren't important. Much like the Event Viewer.
  18. Heya @ACE I did a bunch of cleaning and installed updates history got deleted. That very well might be happening. I went to HP and got the driver for my printer and installed it. Devices and Printer is working again, but I've been there before. I have the HP driver on my desktop so I can install it again if needed. Thanks for your help. You are appreciated! Here's my update history! I don't like losing and I'm going to keep trying to solve this for awhile longer before giving up. It sure seems to be related to a driver. I wish MS would leave my damn drivers alone!
  19. Hi! Worked great for two days. Now it's back taking 3+ minutes to load. I give up! It seems to be a common problem with anniversary , so maybe MS will pull their head out and put out a patch. Makes no sense to work for a couple of days and then stop! There is nothing wrong with my printer. There's a bug in File Explorer! Fix it MS!
  20. If we give our guests and our members a little respect and some thing interesting to read every day; we will grow, and one day we'll be up there with the big boys. That's this old country boys IMHO !
  21. This is cracking this old country boy up! There are 5 guests checking out my profile. I suppose they are wondering who is this old country boy, and what the Hell is he trying to do. I'm trying to make this forum grow and I'm trying to be a good member here, and that ain't easy some times! I'm having a great time however. Some times I feel like Rodney Dangerfield! LOL https://en.wikipedia.org/wiki/Rodney_Dangerfield
  22. Heya Mate! Do you think that I'll ever get any respect from any help forum or staff owners. I've been trying for a very long time now, and it's not looking too good at the moment, but I'm going to keep giving it my best shot and hoping for the best! LMAO. I have been able to post my feelings here and that's been a big difference from most help forums. PS keep up the good work @ACE You are appreciated!
  23. Heya Mate! Good advise about disconnecting the external. Damn Ransomeware is getting to be a very serious problem these days. I'm not much for testing new software. I'll let you Professionals test the new software. I do like to pass forward things I have learned however! I'm pretty confident that I can recover from just about any disaster. I have managed to recover in the past, and I'm hoping I will be able to in the future. PS I like the way you post mate. You are a asset to the forum! Here's a link from my friend MBAM about Ransomeware. It's a good read!IMHO! https://blog.malwarebytes.com/101/2016/03/how-to-beat-ransomware-prevent-dont-react/
  24. Heya I just created a image with Macrium! Here's some screen shots I would like to share with guests and members. I'm really hoping that I will some day make a good hand here on the forum. PS 13:20 maybe a little slow, but I know that Macrium will restore my PC back exactly like the day I created it.( Which was tonight ) I've been there and done that several times.
  25. Heya @Ace! I have just bought a new external drive and I now have 3 images that I know are good. I lost a external drive not long ago. That happens! You just got to know when and how to cover your bases, and where you want to get back to. I'm 99.99% sure I can do that my friend. I have been using Macrium for several years. I know there may be faster Image programs out there, but I trust Macrium to get me back where I want to be if I have a major problem. If you use a different image program and you have complete faith in it; then that's what you should use! Thanks for your question!