holdum333

Banned
  • Content count

    521
  • Joined

  • Last visited

  • Days Won

    12

holdum333 last won the day on January 6

holdum333 had the most liked content!

Community Reputation

52 Good

2 Followers

About holdum333

  • Rank
    Sr. Contributor
  • Birthday 04/08/1938

Recent Profile Visitors

2,969 profile views
  1. why does it say holdum333 BANNED???

    1. Steve K.

      Steve K.

      @The girl next door - his account is banned from the site.

  2. Hello there Holdum333,

    I am trying to get rid of the following: about:start, IStart123, Goovorio, Trovi, Bing and Yahoo that load when I start my Google account (home page). I installed Malwarebytes Adcleaner and ran it and it found all of the 4 problems. I ran the cleanup and removal, restarted my computer and it left a message that all 4 had been removed. When I clicked on my Google Chrome icon they ALL reappeared. I don't know how to get rid of these pests! Can you or someone please offer some guidance? I'm desperate to remove them as I feel they may be slowing down my system (if it's possible for them to do that). Please Help me if you can.

    Thanks, Dee Dee

  3. New Forum Name!!

    Hi! Here's what we have been wanting on Google search! Our new forum name right up on top of Google search list. PS I have no idea what you're talking about @ACE ?? Please explain!
  4. New Forum Name!!

    Heya Boss! @Steve K. Don't want to be a pest, but I would love to see a guest list some time in the near future!
  5. How to retrieve win 10 product key for activation

    Heya Thanks friends! You all just made my day, and I personally think this thread should be left just like it is. It will give our guests and members some thing to read! I'm LMAO! Maybe our staff and owner will get a good laugh also, like i did! I say what ever starts a little action; bring it on. I'm loving it mates! Maybe this could be moved to the Lounge if not appropriate here!
  6. How to retrieve win 10 product key for activation

    I tried your key backwards and forwards. It didn't work @gus I never figured out where to put the K! LMAO. It will be awhile before staff shows up my friend and decides what to do. They are very busy! It was kind a fun, and we needed the action.
  7. How to retrieve win 10 product key for activation

    LMAO! You just made this old country boys day @gus . Not sure the OP deserves the ban hammer, however! Maybe just a warning would suffice. Maybe the OP doesn't know what he's asking for!
  8. Hi! If you are not having any problems with the Anniversary Addition and have not created a MCT flash; I highly recommend you do that now. It can be a great tool when you have problems with this Anniversary OS. I would also recommend you create a back up image of your OS with a 3rd party program, but that's another story. The important thing at the moment is to create the MCT flash. I recommend that you use a PNY flash. I guarantee they will work! You can find the MCT here! Happy compute-ring my friend! https://www.microsoft.com/en-us/software-download/windows10/
  9. Hi There! Have you found any bugs in the Anniversary Addition? Please share them with the forum. If you haven't solved them, start a thread and maybe someone here can help you. You can read about the issue I found Here in my thread! PS If you haven't experienced any bugs; that would be good to hear about that also! If you have bugs, the only way MS is going to fix them is if we let them know about them!
  10. Hi There! If this is the only bug I find in the anniversary addition, I'll be a very happy camper. Have you found any bugs in anniversary that you would like to share here on the forum? I would like to hear about them. I'm going to start a thread hear that you can reply on!
  11. Hi fiends! To all those that are watching this thread, here's a update. Some times Devices and Printers opens normally. The next time it takes 3+ minutes. I have tried every thing possible to fix this issue, but it still persists. Here's my latest discovery. Devise manager is saying my HP printer does not have a driver. That is total BS. It has a driver and my printer works just fine. This issue has finally exhausted all my patience and I'm going to ignore this minor issue with the Anniversary addition, and chock it up as a MS or a HP I appreciate everyone that tried their best to help me on this issue. It's time to let it rest for now. We gave it our best shot and I learned some things along the way! A little over board, but I like to have a little fun on my replies some times. I'm just a old country boy that loves people! Been around awhile and hoping I'll be around awhile longer!
  12. How to retrieve win 10 product key for activation

    Hi @trinideafguy Welcome to the forum. Are you trying to buy Office 365?? You may get more replies from other forum members latter! The forum does not supply keys! https://www.microsoftstore.com/store/msusa/en_US/pdp/Office-365-Home/productID.286395000 https://products.office.com/en-us/try
  13. New Forum Name!!

    Thanks for the update Boss. I know we all appreciate your Post! I'm sure this will all work out and it will be better. Our new community is going to kick some serious XXX. We are the next big dog for W10 help! Forums We will smoke em! Here we come big dogs.
  14. Hi ! @ACE I can do that. It's working normal at the moment. Next time it messes up, I'll give your suggestion a go! Thank you! Your are appreciated! It works for awhile and then it goes back to the 3 minute delay. It's very strange and it's a challenge, and I don't know what could be causing this issue. If you Google the problem, you will find a lot of unhappy users with this problem! I just did a reinstall with the MCT flash and Macrium Reflect a couple of days ago. That's a lot of work just for this issue. Not ready for that at the moment! WOW there are 3 thousand + entries in "search"
  15. Heya @ace! Sorry been busy! Here you go friend! I'm thinking this is a hopeless case. I'm now pretty sure it's not the driver. I really don't have a clue. I have reinstalled the printer several times. I just don't know what it could be. I'm thinking MS bug at the moment! The printer is 4 or 5 years old. It's working fine. The only problem is it's slow loading Device and Printer. That's really not a big deal. It's just aggravating that I can't solve this. Thanks for your help. You are appreciated! Please don't spend any more of your time on this unless you are just curious like myself. I hate giving up and it looks like you do also! Here's what I'm running on my Toshiba lap top!