• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

  • 0
hex40

can't access bios on lenovo flex 3 laptop

Question

     I can't access my bios, alternate boot menu or EUFI on my Lenove flex 3 laptop.

     My window 10 system (1703 15063-608) seems to work fine. (the laptop came with Win-10 preinstalled.)

     I control update installation by turning METERED CONNECTION on. When there are updates to be installed,

I access the alternate boot menu (PF-12) and boot Acronis (partial version from Seagate systems) and do

a full C: backup. Then, I turn METERED CONNECTION off so the updates will install. I've been doing this for

many months with no problem.

     On July 15th, I installed updates KB402 5376 and KB402 5342 successfully and turned METERED

CONNECTION back on.

     At some time in the last two weeks, I may have installed or reinstalled ADOBE FLASH. The PC gets very

little use since it is not my primary PC.

     On September 22nd, I checked and found there were more updates to install. As usual, I did a restart

while tapping PF-12. The PC hung with a black or slightly illuminated screen with no data.

     I tried again to no avail. I then tried an ADVANCED STARTUP to access UEFI. I got the same symptoms

when the restart occured.

     Finally, I tried the NOVO button which brings up a window  to select BIOS, BOOT, or SYSTEM RECOVERY.

Selecting BIOS or BOOT MENU gets the same hang with a blank screen .

     I went ahead and installled a couple of updates to be sure Windows was operating properly. All went

well.

     On researching Google, I found many hits about inability to access BIOS or the BOOT menu.

     I have removed the main battery and the CMOS (round battery mounted on the circuit board) for

30 minutes or more and reinstalled them. Symptoms are the same.

     The PC is out of warranty so I have a choice or doing a Windows Recovery (recommended by a

local tech shop) or calling Lenovo.

     Can anyone offer assistance ???

Thank you,

Bill

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Have you tried to re-flash the BIOS bill? That's where I would start. Either check for a new update or go back a version and see what ya get.

Share this post


Link to post
Share on other sites
  • 0

     Let me say this again. I can not get into bios and I can not get to the boot selection menu.

     My (Lenovo) PC hangs with a slightly illuminated screen if I try either.

     I am not familiar with, nor have I ever done this "flash" thing but what I read in items found

with a Google search leads me to believe I must get into bios or the boot selection menu to do

it. If I am wrong, please give me more guidance.

Thank you,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online