• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Naeem

Windows10 can't sign in

Recommended Posts

I can't sign in my laptop, it's saying go to account.live.com to fix the problem, or try the last password you used on this device.

Please help me to sign in my laptop.

Thanks

P_20170323_063605_1_p.jpg

Share this post


Link to post
Share on other sites

Same Thing happened to me, and I would say , on about the same day if I'm not mistaken.  I finally decided to go online with my tablet, and change my Windows'password.  It did work until last Monday...  BSOD!!

I managed to get the "recovery options" blue screen... But nothing is working...  I'm not ready yet for the "nuclear option" to reinstall Win10...  As I will loose everything in my laptop...

that's the reason I'm surfing on the blog this morning.  I am trying to find a solution, if anyone can have one!

I hope you did find one that worked for you!

 

Share this post


Link to post
Share on other sites

Is caps lock on or is it possibly interchanging because of an issue with your keyboard? For instance, caps lock might not be working properly on your keyboard, when you are supposed to be entering capital letters, it is registering common letters. Use the password preview to check your password. You can also try using the on screen keyboard to log in.

See instructions how to recover your password at the following link:

How to Recover Your Lost Windows Password

Share this post


Link to post
Share on other sites

In response to all above, yes my PC is still broken.  For my PW, I did at first go on line with my tablet and got it change on the Microsoft site.  It took a while as I had to change it everywhere I had use my Microsoft account with that PW.  And as I said, it worked for a couple of days, until the BSOD.  I can still get in as I hear the hard drive working, but the screen is very, very dark and it's only at night that I can see a very faint light around the corners.  It's with the help of my local Network that I am now able to get in, but only be able to access the files I had previously given the permission to be "shared".  

I did find how to do a "backslash" while on MS-DOS... you can do "Ctrl+Alt+8", as I can't do anything with my keyboard... everything is black, and the only thing I see is the lights telling me if Caps are on, Num lock, Wi-Fi, etc.  And now I know how to get to the "recovery blue screen" for Windows 10", but nothing works.  Even if I start my PC with and ISO Image I just downloaded with my other PC, to repair my Windows, it doesn't see it.  It won't start it.  Even with the help of another Software I bought, that was suppose help a lot of boot problems, and other stuff,  it still does not work.  It's as if I have no OS installed on any of the partition.

The only thing I am able to do right now is transfer all the data "I can see through my local Network", and I guess, re-install Windows.  I spoke with Toshiba, and they suggested that I come back with the Windows 7, or Win 8-8,1 that came with the PC when I bought it 2 years ago.  They said that my workstation was not build for Win 10...  But they provided all the drivers needed to do the free updated at the time.  But I think that the last update... about last March 23rd or so, really messed up my PC...  

So now, I guess I have to decide what's best.  I can reinstall a brand new Windows... but which one!

Thanks for your comments and help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Who's Online   0 Members, 0 Anonymous, 31 Guests (See full list)

    There are no registered users currently online