• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
Dell

Problem running Mercedes epc/wis

Recommended Posts


Hi all
i am hoping someone can help me.
i have installed Mercedes EWA/epc/wis workshop manual / parts cat on my Windows 10,but I am having trouble running it and I have just found out that I have activated it with the wrong MAC address it is using Ethernet MAC address when it should be activated using the wifi MAC address as the Ethernet cable is not connected,but I don't know how to make the program use the wifi MAC address instead.
any help would be much appreciated thank in advance Dell

Share this post


Link to post
Share on other sites

Yikes @Dell - There might be a config file or registry setting for that App however, the best idea might be to uninstall it and try again? If that fails, you might need to call Mercedes Tech Support. I'm sure it's a common enough thing they have to deal with.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    There are no registered users currently online