Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

PC tries to wake up from sleep twice...


lowellaby

Recommended Posts

Hello,

I've been trying to use the sleep function in Windows 10 to save a bit of power here and there, but there's some buginess to its usage.

This is different from the other sleep problems I've read about in fora where waking up from sleep causes others' pcs to instantly shut down or not respond at all. First off, in my situation, if my pc is asleep for a short while -- less than 10 minutes -- it can wake up from sleep just fine. However, when in a deeper slumber -- more than 30 minutes -- then when I press the keyboard or click the mouse (same method used as when the sleep is short) the PC fans spin and I hear the PC try its best to start up but after a couple seconds it powers down and becomes silent. It's like it says, "I can do it! I can do it!" But then adorably fails. Then a couple seconds later it tries again(!) with my full excitement and parent-like support but it then likewise powers down. Finally, a couple seconds later yet again it tries and stays on this time but the monitor doesn't recognize a signal. From here I have to press the power button and it immediately powers down. So I press it again and my PC starts up to the Widows log-in screen.

I'd really like to be able to use the sleep feature as it's a handy mode when I walk away from my desk for a short while while working. Please help :(.

I first checked that all the power supply cables were plugged in correctly, seated all the way, and they were.

Second, I checked that my video card driver was up to date, and it was.

Third, I went to settings>system>power & sleep>add'l power settings and changed the plan to "high performance" to see if this might supply more power to successfully wake up. Didn't help, so I switched back to "balanced" mode.

Fourth, I thought the longer sleep may have something to do with the hibernate mode. But in edit plan settings>change advanced power settings there is no option for hibernate in the sleep drop down menu. Could this be it? My only settings here are 1.) Sleep after setting: never, and 2.) Allow wake timers setting: disable.

So this is where I'm at right now, if you've had this problem before or can think of other things for me to troubleshoot please let me know. Thanks so much for your time and take care. :)

Link to comment
Share on other sites

  • 2 weeks later...

@lowellaby - Welcome to the site. Hope we can help ya find a solution.

What type of computer do you have? Is this a new system or an older system? Has sleep ever worked? When did it stop working?

You've checked everything I would with the exception of looking to update the Firmware on the system. If it's a DELL or HP or Lenovo etc... I would go to their website and look to see if a new version of the FIRMWARE is available. I've seen issues with a lot of systems that upgraded to Windows 10. Many need to update the main Firmware in order to be fully 100% compatible with Windows 10.

Keep us updated.

Link to comment
Share on other sites

  • 5 months later...
On 1/14/2017 at 3:43 PM, Steve K. said:

@lowellaby - Welcome to the site. Hope we can help ya find a solution.

What type of computer do you have? Is this a new system or an older system? Has sleep ever worked? When did it stop working?

You've checked everything I would with the exception of looking to update the Firmware on the system. If it's a DELL or HP or Lenovo etc... I would go to their website and look to see if a new version of the FIRMWARE is available. I've seen issues with a lot of systems that upgraded to Windows 10. Many need to update the main Firmware in order to be fully 100% compatible with Windows 10.

Keep us updated.

Hi Steve K. Thanks for the welcome and response! I'm sorry for the delay, been caught up with work.

I have a custom pc that's about 5 y/o:

Asus p67 Sabertooth mobo, Seasonic 650W gold-rated psu, watercooled Intel 2600K cpu (overclocked to 4.5GHz), 16GB Kingston Hyperx T1 1866MHz mem, Intel 730 240GB ssd, EVGA GeForce GTX 760 gpu.

Now, that you've asked me... I realize I did change the power supply from a Thermaltake 650W to the Seasonic 650W for the gold-rated efficiency. And sleep mode used to work with the Thermaltake! Though, in the spirit of science, I'm not sure if that's the culprit as I've also updated Windows around the same time. I no longer have that PSU, so I'd have to buy a different one to run the test.

Is it possible for the PSU to be the culprit? How could that be?

To add to my checklist of troubleshooting, I reverted my overclock to all default hardware settings, and the sleep problem persisted.

I will try to update my mobo drivers and firmware, and will post back with the results.

Any other ideas before I go buy another PSU?

Thanks so much for your time, happy 4th(!), and take care.

Link to comment
Share on other sites

YAY!! :D Steve, you were right -- and on your first suggestion! My drivers and bios were all outdated, from 2012! And there were some new updates available! 

I first updated the bios, but that didn't solve the problem. Next...

Second, I downloaded the latest chipset driver, but I found out I already had the latest installed. Next...

Third, I installed the AI Suite II software, which launches and operates various motherboard utilities at startup (found under 'Windows 8.1 64bit' on Asus' Sabertooth p67 drivers page. This was the newest, so I decided to try it. I run Windows 10 Pro 64-bit). And this fixed it! I was so elated but remained skeptical, so I did a second trial, waiting longer (2 hours) before waking from sleep. Voila! Sleep mode indeed is working as intended! 

Thank you so much, Steve! I really wanted to use this feature to save power! In closing, it seems plausible that there was a Windows update that rendered my drivers a nuisance to the sleep function.

Also, a separate point, in case it helps anyone: I noticed a few weeks ago when I enabled hibernate mode in Windows 10, start up became unbearably slow: a full minute before Windows login (first world problems, I know) when it usually takes 20 seconds. So, I disabled hibernate, and suddenly my startup time was fast like before. Just putting that observation out there.

I'll update here if the sleep problem resurfaces.

Cheers and take care!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...