Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Folders setting themselves to "Read Only"

Recommended Posts

  • 5 months later...

HI James, here's a few things to look into. It could be a permissions issue or an inheritance problem.

Check Permissions Check:

Right-click the folder, select "Properties" and goto "Security" tab, and check the permissions to make sure you have full rights to make changes.

Inheritance Settings:

Check if the folder is inheriting properties from its parent folder. In the "Security" tab of the folder properties, click on "Advanced" and see if inheritance is enabled. Disable if you don't want the child folder to get perms from the parent folder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • Create New...