• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

pathogan2008

exe files & start buton not working. comand prompt is X:\Windows\System32? Help?

Recommended Posts

A few weeks ago my Windows 10 PC crashed. BSOD. and hasn't been the same since.

An error appears just after Windows loads: "C:\Windows\System32\Windows.System.Diagnostics.PlatformTelemetryClient.dll is
either not designed to run on windows or it contains an error etc...."
(see 1ps.jpg attached)

Also, weirdly, when you press the windows button on the screen or keyboard, no programs are shown
(see 5ps.jpg)

I can't run programs like Word, or most of the other programs I've installed. VLC and Firefox still work oddly.

I can't install or run Windows defender or CC Cleaner or simlar programs
I don't think it' a physical hard disk problem. I don't think it's necessarily a virus or malware problem.
I think the registry has corrupted itself.

 

I successfully cloned the drive to another physically "known good" drive, so I can mess with the software on this clone without worrying.

I can get the PC to go into safe mode by holding down left shift key, right clicking start button (as left clicking Start doesn't work!!!) -> Shut down or restart -> restart

”System Restore” - no restore points have been created on your computer’s system drive.
“System image image recovery” - Windows cannot find a system image on this computer.
“Startup Repair” - Startup repair couldn’t repair your pc.

I got to the command prompt
"sfc /scannow" completes with no errors reported

I tried to create a different user account, but get the error
"the user was successfully created but could not be added to the USERS local group

I ran regedit and saw something weird.
The program files directories are shown as the X:\ drive
Sure enough, so is command prompt X:\Windows\System32

see attached photo.

Like most people - this should be my C:\ drive.
I have no idea how this happened. Malware perhaps - or just Something that Windows 10 has done to itself.

Either way, has anyone experienced this or know of a way to fix it?

 

Thanks!

1ps.jpg

5.jpg

safe_mode.jpg

Share this post


Link to post
Share on other sites

Hi Pathogen2008,

I had something similar happen after I increased the partition .

This is on a quadruple boot (multi boot drive) - Partition letter changed from L to K.

The way I solved this,  was to use a bootable CD,DVD or USB drive with a partitioning program,

so I could work outside Windows.

In the program I removed the drive letters from the changed partitions and afterwards restored the drive letter to the "L' partition

Took out the bootable media and rebooted - For me this worked like a charm.

If you have a less complicated setup, you may well  do this in 2 passes : 1  ,remove drive letter on the X drive.

Let it complete - Then reselect that same partition and now choose a drive letter again, C should be avaiable..

Let this also complete .  When finished, reboot..

 

Hope this helps..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online