Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Open schell wont work properly now, did for the last few years.


Recommended Posts

This happened some time ago. 

Open Shell was working perfectly until an Update download from MS on Win10 a while back.  I can get it to work by clicking on the icon opening it up then closing it but it will disappear when the pc is shut down so we start again when I power the PC up.  I have version 4.4.152 in my downloads so should I just remove all  the old Open Shell program for a clean install  of version 4.4.152 and will that fix it as I hate the Win10 start menu.  Now will that or should it make Open Shell work properly.


Thank you all for any help 

I was told to re-install version 4.4.152

 Now I have done this before and I get a couple of boxes with the wording like below. That’s not all but you get back but you get the idea of what it says. 

Explorer using files. Some files that need to be updated are currently in use                                                                  “Start Menu.exe”                                                                                                                                           “Windows Explorer”                                                                                                                                                                      You are then given  the 2 choices below:                                                                                                                      1. Close the application and attempt to restart them.                                                                                             2 Do not close the application,  A reboot will be required.

I had put a shortcut on my desktop  so I can open the program and get the program to work                                    but that lasts one session only so I have to do it each time I power my PC up.                                             

Link to comment
Share on other sites

  • 1 month later...

First I have 2 different PC’s, Lenovo & a HP.  I had an update sometime I believe in Oct 2021.  After the update in the main pc the Lenovo Open Schell would not open up or load as it did before the update.  Now I have another PC #2 (HP) but it is not used daily, only every so often so I load the latest Win 10 update every time I start it if there is one and the Open Schell program works perfectly

 I tried several ways to get it to work including trying to remove it from every nook and cranny on my PC  so I could find anything & then I tried re-install the latest version of open Schell 4.4.167 and it still wouldn't load but I finally got 4.4.152 to work the way I described in my original post. It had stopped working when I tried to load 4.4.167.  I can’t 4.4.167 to install. 

  Any Ideas why?

Link to comment
Share on other sites

  • 1 year later...

Solution 1: Restart Your PC
What is easier than restarting a computer to fix the temporary glitches? Any issues arising from corrupt data or files will be resolved when you restart your computer. There are many ways to reboot your PC. Here is the simplest method to do so.

Go to Desktop by pressing the Windows and D keys
Then, click on the Alt+ F4 keys on your keyboard.
The Shut Down Windows will open as follows.
Then, from the list of options, click on Restart.
Finally, click on Enter key or press the OK button to reboot your PC.

Solution 2: Restart Windows Explorer
Windows explorer is just like a file manager on your PC. This file manager is controlled by the explorer.exe process on your PC and it controls most of the user interfaces of the file explorer, including the Open Shell. Hence, a glitch in Windows explorer will cause the taskbar to conflict, causing you trouble. Follow the below instructions to restart your Windows explorer.

Click the Ctrl+ shift+ ESC keys at the same time to open the Task Manager.
In the Processes tab, click on the Windows Explorer process under the apps section. If you cannot find it, open your file manager and now you will see the Windows Explorer



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • Create New...