Jump to content
  • Welcome to Windows10.help

    Welcome to Windows10.help, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Recommended Posts

Many times,  when I startup my pc which has ssd boot disk, I get one-time blue screen  that make a restart.  Most of those boots come-up correctly on the second boot. 

Can it be,  that some startup operations are too quick while the boot proccess is not prepared to run them yet? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By silviavo
      Hi, yesterday I was using my PC when all of a sudden it froze and I foolishly turned off the electricity.
      Once I turned it on, the blue screen and "error 0xc000021a" appeared. I tried everything, even (in prompt command) Dism, sfc/ scannow, chk disk /f /r, dism/online/cleanup-image/restorehealth, dism /image:E:\ /cleanup-image /revertpendingactions .
      After this error occurred, Windows tried to fix it automatically which it then failed and transferred me to the Recovery Environment.
      I found out that the windows folder is in Unit E (I don't know why). I tried to reset it, but at 29% it annuls all the changes. It can't even restore the old version or boot in safe mode and neither in online network mode.
      I even tried to reinstall windows using a USB, but it didn't work (I properly switched the boot priority order before).
      The main issue is that I have no restore points and I absolutely can't lose the data.
      What can I do?
      I understand that there are several threads with this and I have searched as many as I could find but couldn't find anything that helped (I am Italian, I've tried to translate the better I could)
      Thank you in advanced
  • Who's Online   1 Member, 0 Anonymous, 26 Guests (See full list)

  • Create New...