• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
nopeda

Word Pad line spacing questions

Recommended Posts

In Windows 10 I've been making documents with pictures in them using Word Pad. In all other versions of Windows I've used, doing that method would paste the picture where I want it either by Ctrl+V or or right clicking and Paste. But in this Windows 10 version it almost always puts the picture one line below where I try to put it, so I arrow down, hit the Home key and back space. Then when I put a picture beside it again it puts it a line below so I arrow down, hit the Home key and back space. And then the next picture it puts it a line below.....

I know how to select line spacing in the paragraph section, uncheck the annoying: Add 10pt space after paragraphs, and select 1.0 instead of 1.15 but that doesn't fix the problem with pasting in pictures. Is there a way to get it to put the picture on the line I select instead of on the line below? Also is there a way to make the default setting to not add the 10pt space... and the spacing to be 1.0 instead of 1.15?

Thank you for any help with this!
David

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this