• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

  • 0
Sign in to follow this  
BrianH

Using Device Manager

Question

I'm runnng Windows 10 Pro V1703 and need to configure Com1. Following instruction from MS Support pages, I open Device Manager, then COM1&LPT. This option does not exist in the Device Manager list, and searching the Support pages is fruitless. I've joined the 10 Forums in the hope you can help, but have not had any luck searching forums or browsing. If anyone can point me in the right direction, I'd appreciate it.Thanks, BrianH

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online