• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
MikeInPoulsbo

Can't use apps anymore because I've been elevated to Built-In Administrator

Recommended Posts

Don't know how this happened although multiple auto-updates occurred in the last few days. My file associations are all screwed up, in particular photos (JPG file) want to be opened by the "Photos app". Evidently no apps can be opened because of the Built-In Administrator attribute. I've tried to reset that using the suggested commands using the elevated command prompt (net user administrator /active:no ) but that doesn't work. At first I was able to change the file associations for file types I particularly cared about to non-apps and that worked. But yesterday I received an alert that due to some sort of problem (the alert didn't stay on long enough to see what the problem was) the file associations would not be used and sure enough that is what happened. Help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online