Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Black screen: Win10, desktop, no HDD activity


Plan

Recommended Posts

I was installing a game on Steam (Mortal Kombat 11) last night when my system froze. After being unable to get any response, I manually rebooted and got a blue screen saying my computer was recovering from an error and Windows was collecting information.

The progress remained at 0% and the screen went black.

Now all I get when I try to boot is a completely black screen, with no BIOS beep, no discernable HDD activity, nothing.

I have tried the following:

- Restarted several times, nothing changes

- Unplugged all peripherals from USB ports

- Unable to "wake" the screen with Win+control+shift+B or Control+Alt+Delete

- I powered the system down, shut the power switch off, unplugged the power for a minute and tried again with no luck

- I checked and reseated the power plug to the PC and the HDMI cable between the graphics card and the monitor.

- I checked to make sure the graphics card and RAM were seated correctly

Right now I have everything unplugged and powered off and I'm going to wait at least an hour and try again.

If that doesn't work, I'm going to remove the graphics card entirely and try with the on-board GPU. (it's a Ryzen chipset.)

All fans appear to be working fine.

Anything else I can do? I'm trying process of elimination here, but the lack of any HDD activity is concerning. Thanks.

 

Link to comment
Share on other sites

No luck after disconnecting the GPU and switching to on-board graphics.

No luck with resetting CMOS by removing the battery. I waited more than an hour with the battery out and power off before putting it back in and trying again.

No luck with reseating the RAM, moving the sticks to different slots, or trying each RAM strip individually.

I've got a red light on the motherboard alternating between DRAM and CPU. It stays on DRAM for about three seconds, then moves to CPU for a split second, then back to DRAM.

Still no HDD activity.

Neither the keyboard nor the mouse seem to power on. Both have LED lights but they stay dark when I try to boot.

I loaded a BIOS update to a flash drive and tried to flash the BIOS, but the PC didn't respond. I wasn't able to get into BIOS at all despite repeatedly hitting F2.

I have confirmed the fans are working. I cleaned the fans and the CPU heat sinks of dust.

System:

Windows 10

Gigabyte AB-350 Gaming-3 mobo

16gb G-Skill RRipjaw. I don't remember what the model number is, but they're pretty new. I upgraded them about 18 months ago.

GeForce RTX 3060

Ryzen CPU. Don't remember the exact model number.

Boot drive is a SSD

At this point, after eliminating the graphics card and the RAM (unless both sticks went bad at the same time, which seems extremely unlikely) can I be confident this is a CPU issue?

Is there a way I can eliminate either the motherboard or CPU?

Or could it be a power supply issue? If it was a power supply issue, would I still be seeing the fans operate normally?

One last thing: The fan and case lights are all working as normal, but there's a light on the mobo (the kind that can switch colors and change patterns) and it has not been activating since this happened

One thing that confuses me is that this happened while I was downloading a game from Steam and installing a font in a project on the web version of Pixlr, and I got the blue screen saying Windows was collecting info before restarting. If it's a hardware issue, would I have gotten that screen? Or is it possible the hardware failed and Windows tried to correct the issue before it all crapped out?

Thanks for any input anyone can offer.

Edited by Plan
Link to comment
Share on other sites

UPDATE: I was able to get the machine to boot by forcing the backup BIOS by holding down Power + Reset for 10 seconds, then releasing.

However, the problem persists: The PC locked up again after about two or three hours.

Can anyone offer a solution? Should I flash the BIOS? I am not sure if this is a software or hardware issue.

Link to comment
Share on other sites

Still trying to figure this out.

Right now I am able to start the computer and it runs fine as long as I'm actively using it. I played two games for several hours yesterday and there were no problems.

However, if I leave the system idle for even a few minutes, it locks up again and doesn't respond to anything but rebooting by holding down the power button.

I am at a loss here. It's bizarre. At first I was pretty sure this was a hardware issue, given the problems I was encountering with being unable to load windows and the LED indicators on the motherboard alternating between CPU and DRAM.

But now it looks like a software problem, either with Windows itself, a driver or a program running within Windows.

- I have disabled almost everything from Startup except for Malwarebytes and the Nvidia control panel

- I have disabled Cortana after encountering an error saying there was a problem with one of Cortana's files. (I don't use it anyway.)

- I ran CCleaner again, removed all cached data from my browsers as part of a standard cleaning, and ran the registry clean to get rid of broken files, etc.

- My BIOS has the original 2017 firmware and Gigabyte says there's a crucial update for it, but when I run @BIOS (a Gigabyte utility) it says it cannot find a new update, and when I tried to manually update BIOS by downloading the latest update to a USB drive, I am unable to update in the BIOS utility itself (before Windows boot up) as it's giving me an error message saying it's not comparable or something like that

I've tried so much stuff at this point, and every time I eliminate a potential source of the problem or make progress, it seems like the goalposts change and I'm suddenly going off on a wild goose chase looking for a problem that didn't seem to be part of the original issue.

Has anyone encountered anything like this before?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...