Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Can't open files from OneDrive via File Explorer in share mode


Recommended Posts

Dear Everyone,

I am unable to open files from OneDrive from Windows File Explorer in share mode. I have a new laptop with a fresh installation of office and OneDrive. Here is the procedure that I am trying that does not work:

  1. Click on File Explorer
  2. Navigate to my OneDrive folder
  3. Select a folder that is shared with others in my group
  4. Double click on a shared Word File

It now opens in Word, but under the share icon in the upper right corner, it says that I have to save a copy to an online location to collaborate with others. Furthermore, the save icon is just a normal save icon, rather than the save icon you usually see when collaborating with others.

If I open Word, and then open the files that I want from my OneDrive, it opens the files in share mode.

I have hundreds of files and many different types and it is very easy to open them from File Explorer. My last computer was fine and I could always open the files in share mode from File Explorer. 

Furthermore, in OneDrive the option for "Use Office applications to sync Office files that I open" is checked. In Word, under File=>Trust Center->Protected View, all options are unchecked. These were possible solutions that were listed on the web.

What can I do to fix this?

Thanks in advance,





Edited by Rocko262c
Needed to list possible solutions that did not work
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...