Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Misdirected request issue

Recommended Posts

Hello everyone,

I started facing with this issue 2 days ago. Where while working from home suddenly when visiting the website I kept getting this issue called "Misdirected Request". Whenever I try to refresh the site looks like the issue will go away, but later if I keep browsing it will just continue so I have to press refresh every single time.

I didn't touch anything it turned to happen by itself. There was no Windows Update to corrupt or mess my computer like we all know sometimes it does.

So I've noticed after a while that it's not only that particular website but it's just other websites in general.
Also, my skype is not working, whenever I try to send a message, the message just keeps loading and won't send at all. It looks like something is broken in my files, or registry, I don't really know.

The funny part is that my desktop computer is connected with wifi card, I tried connecting it through LAN cable and again same issue. I tried calling my ISP and ask them to reset the internet for me, and that didn't fix the issue.

I have also a laptop connected on the same network, and on the laptop I don't have this issue, same with my phone, no issues whatsoever, I can send messages on skype, I can browse those websites who have that issue on my desktop PC and also I can even sign in on Microsoft forums without an issue, where if I try from my desktop PC it's just the website won't load.

My last chance is to format my PC, but at the moment I have to deal with this problem as I've already explained, I work from home and it's really important for me not to waste any time. If there's any fix I would gladly appreciate. 

Here is what I've tried so far. And nothing worked
Reset my router to factory settings, re-configured.
ipconfig /release
ipconfig /flushdns
ipconfig /renew
netsh winsock reset
netsh interface ipv4 reset
netsh interface ipv6 reset
Tried reinstalling Chrome
Tried installing Firefox (same issue)

None of this worked, (from what I was able to find on the internet).

I am using only Windows firewall, no antiviruses no nothing.

Here is pictures of the issue when I try to visit some websites.

Click image for larger version.   Name: EKPwo6Z.png  Views: 0  Size: 9.5 KB  ID: 239906

I get this error on some of the ads on the right side of one of the forums I visit.

Name:  FO887aB.png Views: 0 Size:  7.9 KB

This is when I try to sign in on Microsoft or even some of the websites will show me this issue.

Click image for larger version.   Name: 85a16cd58b6c68d442a0fe158fcc9d90.png  Views: 0  Size: 26.2 KB  ID: 239908

Is there any way for this issue to be fixed?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • Create New...