• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
Paulhogan

Windows 10 Build 10074

Recommended Posts

Ah, after the download I clicked wait 1hour, so it seems I have to wait until that hour is up. I cannot access install now. Perhaps it will just install automatically in about half an hour.

Share this post


Link to post
Share on other sites

Everything seems to have successfully installed except for Project Spartan. It crashes as soon as it is opened. Anyone know what can be done to rectify this problem? I really enjoyed using Project Spartan it was developing very well. I have read the name is going to be changed to Edge, but as now in Build 10074 it is still under the name Project Spartan.

Share this post


Link to post
Share on other sites

My computer has been stuck at the "Installing Windows" screen for over 2 hours, with the loading circle at 100%, but nothing is happening....is this normal and should I let it run it's course?

Share this post


Link to post
Share on other sites

Installed today, took less than an hour, was really impressed with the look and feel, installed all my programs from Win 7 and worked fine for a couple of hours, then I restarted the PC ok but now I can't get the start menu or search button to function. Searched on line for an answer, seems a few people have this issue but can't find an answer.

Anyone else have this problem?

Share this post


Link to post
Share on other sites

I did have a problem with the Insider Hub not working, I did a boot in safe mode, and then a normal boot, and it fixed that. Project Spartan still does not work, but I understand Microsoft are working on it.

Share this post


Link to post
Share on other sites

New build works well but it insisted on my MS account and re-named the user folder to a name associated with my MS account. I can't figure out how to rename this without re-installing. Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online