• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  

Olympus Digital Download--Date-Time Won't Display.

Recommended Posts

Have Olympus Voice Recorder 400S.   Used for 5 years with Windows 7 and downloads of voice recordings show date/time info.   Download into Windows 10...file opens and does not show date/time.   Called Olympus and they said it should be reflected----said must have to do with Windows 10 settings.

I'm new to Windows 10....half the time it seems like Windows 10 forces apps on you that you don't want to use.  Never had a problem with this in Windows 7.

Help please?





Share this post

Link to post
Share on other sites
18 hours ago, MightyBusy said:

does not show date/time

It looks like you just need to add a column to Windows Explorer in that folder. This is simple.

Just Right-Click the the Column and add the missing column.


You can also add a missing Column by clicking:

View > Add Columns


From there, you just need to add the Date created or Date modified column. You should also make sure the view is in Details mode as shown in the screenshot above.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online