• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

awaixjvd

How to Disable Keyboard Shortcut Underlines around Text

Recommended Posts

HI

I wanted to know the solution to something strange. There is a selection area over almost all windows panels. I have attached the screenshots with this thread. I see it whenever i click on the relevant icons on taskbar and there is always this white rectangular selection area, basically what the narrator is supposed to read. But i haven't turned on the narrator at all and it is "OFF" in settings panel. Then why there is this selection area around the texts?

2017-09-28 00 18 27.jpg

2017-09-28 00 18 32.jpg

2017-09-28 00 18 38.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

That is really odd. I would turn on Narration and off again and also look in accessibility options and see if something is enabled in there. Let me know what you find. that's a really odd one.

Also - do you have a Touch monitor/screen? 

-S

Share this post


Link to post
Share on other sites
16 hours ago, Steve K. said:

That is really odd. I would turn on Narration and off again and also look in accessibility options and see if something is enabled in there. Let me know what you find. that's a really odd one.

Also - do you have a Touch monitor/screen? 

-S

I have tried turning on the narrator and then turning it off again, but it doesn't work. Those boxes around texts doesn't go off. And also i don't have touch enabled screen. If i had touch enabled screen, this would be very understandable that it is giving me touch areas which windows recognizes as font, but no i don't have touch screen.

This thing is really strange for me and i don't know which feature is using it and how to turn it off. It is from day first of windows 10 installation.

  • Confused 1

Share this post


Link to post
Share on other sites

I mostly see this when I setup Windows 10 in a virtual machine before I install the additions. Are you using the tab key when this happens? Also, is your graphics adapter updated?

Open Start > Settings > Update & security > Troubleshoot

Scroll down then click Keyboard

Click Run the troubleshooter

When complete restart and see if it stops happening.

If it doesn't disconnect the keyboard, restart then reconnect it.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
15 hours ago, andre said:

I mostly see this when I setup Windows 10 in a virtual machine before I install the additions. Are you using the tab key when this happens? Also, is your graphics adapter updated?

Open Start > Settings > Update & security > Troubleshoot

Scroll down then click Keyboard

Click Run the troubleshooter

When complete restart and see if it stops happening.

If it doesn't disconnect the keyboard, restart then reconnect it.

 

 

Hi

Let me explain a bit more in details. First of all i don't have touch screen, its a laptop with Core i3, 4gb ram and i made sure before installing the windows 10 that everything is updated. I have all latest drives for graphics and others installed, along with latest java and flash and all the software installed are also being used in latest versions. So, there is nothing obsolete being used.

This thing for which i wrote, is from the very first day so i am sure this is some sort of feature of windows and not due to some other installed program. I have certain things in mind which might be causing it. I am not sure, i am just sharing my thoughts:

1. It might be touch pad, which is reading the default touch area.
2. It might be due to narrator, but i have tried turning it on and then off (by default it was off).
3. Some software which might be reading windows fonts or even touch-perspective area that this is the point to click.

If it is some windows feature, then apart from narrator, what else it could be? Which software might be reading text. I hope someone can point me out on this.

Share this post


Link to post
Share on other sites

Hi

I found the reason to this. There is an option to highlight the links in windows 10 settings. I have attached the screenshot. Before that option was on and windows was showing me that aforementioned box but now after turning this off, it is not there anymore.

Capture.JPG

  • Thanks 1

Share this post


Link to post
Share on other sites
22 hours ago, awaixjvd said:

There is an option to highlight the links in windows 10 settings.

Great find @awaixjvd. Now you just need to figure out how you enabled it. ;) A good find. 

-Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online