• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
Dell

Problem running Mercedes epc/wis

Recommended Posts


Hi all
i am hoping someone can help me.
i have installed Mercedes EWA/epc/wis workshop manual / parts cat on my Windows 10,but I am having trouble running it and I have just found out that I have activated it with the wrong MAC address it is using Ethernet MAC address when it should be activated using the wifi MAC address as the Ethernet cable is not connected,but I don't know how to make the program use the wifi MAC address instead.
any help would be much appreciated thank in advance Dell

Share this post


Link to post
Share on other sites

Yikes @Dell - There might be a config file or registry setting for that App however, the best idea might be to uninstall it and try again? If that fails, you might need to call Mercedes Tech Support. I'm sure it's a common enough thing they have to deal with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this