• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

  • Similar Content

    • By user123
      Hi,
      I have an issue with windows 10 hibernation: from start of hibernation (or sleep) process (when monitor turns off) to when the laptop turns off it takes one to two minutes (the duration is almost the same for each time). From the start of the process monitor turns off immediately and some seconds later the light of mouse turns off. But from the start, laptop fans goes to higher speeds (it should be the sign of high cpu usage maybe around 50%) and it continues to the end. Also the hard-disk is not used during this process (according to its indicator on the laptop). The same thing happens for hybrid sleep.

      So the questions is: Why it takes so long? it should be some processing which interferes with hibernation, but how I could know what is that?
      I tried many options, suggestions, and tools around the Internet, but didn't find the solution. The main reason is there is no produced log during this process, and I can't see anything because monitor is turned off.
      Maybe I can just reinstall the windows, but I did it recently and I don't have the time to do it now, because I did many configurations and customizations for windows or other programs.
      I didn't have this problem before, but the current windows installation is from a new ISO file (with higher version) and its too late to check that if it had the issue from the beginning of the windows installation or not.

      So, is there any solution or a way to know what happens during this long hibernation?!
    • By nopeda
      I stupidly moved instead of copied about 50 GB of videos and documents to an external hard drive. Everything was in one folder and I just moved it and went away from the computer for an hour or so figuring it would take a while. When I tried to look and make sure everything went alright some things opened up fine and others didn't respond at all and seemed to lock everything down. So I tried moving them back to the computer hard drive with similar results. I posted about this a week or so ago but since then have had some luck getting back about 20 GB by moving them back to the computer hard drive pretty much one at a time. Some of them would work and do fine. Others would seem to be working and then get so far along with the process and quit working. Some of them don't even try but instead everything seems to lock up and that blue circle thing goes around and around until I finally disconnect the external drive. During one attempt and only one of many attempts so far it gave the message: "The request could not be performed because of an I/O device error". Since then I haven't tried anything else but in looking at a few things about that message get the idea that maybe the files that don't respond got corrupted or something because I moved them incorrectly and maybe there is something that can clean things up on that external hard drive? When I check the properties on it it says it still has over 30 GB which would be right because what I moved was over 50 GB. So the info is probably still on there but messed up and maybe there's a way to fix it, or at least some of it? Here is information about my computer and the external drive if that can help tell anyone anything:
      :Windows 10 Pro version 1903 OS build 18362.720 Installed RAM 12.0 GB (11.8 GB usable)Processor Intel(R) Core(TM) i3-3220 CPU @ 3.30 GHz64-bit operating system, x64-based processorFile system: NTFS Used space: 170 GB Free space: 61.6 GBWDC WD2502ABYS-18B7A0 Disk drivesBaseBoard Manufacturer LENOVO Version Win8 Pro DPK TPG
       On the external hard drive it says: 2.5" SATA HDD/SSD External Case USB3. 0 Support 3TB it also has a list of things on the back, here are some of them:
      1. During format process, our hard disk will choose exFAT automatically as default efficient format. Please DO NOT select NTFS manually, this format is not supported by our hard disk, will cause disk crash.
      3. QC Passed, Hard Disk Formatted already before packing & shipping, there is no need to reformat when first use.
      2. Only Data Storage, Read & Write is supported on MAC OS, formatting is not supported on MAC OS otherwise it will damage the disk.
      4. Special attention to our products (partitions are not supported), partitioning will cause damage to the hard disk. For safer and longer service life, use it directly as one independent partition.I didn't try formatting or anything and it didn't say anything about it itself.
      Some people have suggested it's a PC trying to read MAC formatting or something like that or the cord it bad. But it's not something that is having a negative influence on everything on the drive, only on about 70% or so.
      Thank you for any help!
      David
      USA
    • By Apoorva
      Dear All,
      I use HP Pavilion 15-p003-tx Touchscreen laptop bought in 2014 with Windows 8.1 64-bit per-installed which I later formatted & did a fresh installation of Windows 10 Home Single Language edition 64-bit by downloading a legal copy of it from Microsoft's official website & burned it on a USB pen drive. I have set screen display to "Turn Off" after 1 min on Battery power & 3 mins when Plugged in. System will go into "Stand-by mode" in 3 mins on Battery power & 5 mins when Plugged in.
      Now, the issue is that whenever the screen display goes off, upon pressing any keyboard key or mouse touchpad - the display doesn't come back instead, it stays steady black both on Battery power & when Plugged-in. So I have to force Power off the laptop by hard pressing the Power button. Same applies when I try to Shutdown this Windows 10 system. Doing a force Power off repeatedly will damage the internal HDD someday or lead to Data corruption.
      There are 2 graphics cards installed in this HP laptop. One is an on-board of Intel & the other is of Nvidia GeForce 830M (See the enclosed pics).
      Kindly let me know what is the issue and how to solve this out b'coz even HP failed in resolving this issue.
      All the Updates related to Laptop & Windows are up to date and so is the Firmware (Pls see the enclosed pics)
      HDD is of 1 Tetra Bytes WDC and 4GB Ram with an Intel Core i5 processor (pls see the enclosed pic) than why does this Laptop perform very very slow especially during logon to desktop and while launching  any app or to search for something in the Windows Start Search bar or while opening Windows Explorer using Windows Key + E???
       
      Regards,
      Apoorva.




    • By Beldr
      Hey!
      I have a Lenovo ideapad 330 and it comes with a Realtek audio device built in. I have had the laptop for 3 months now and suddenly my sound stops. Only bluetooth still works. when I click on the sound icon at the bottom right, the help-wizzard audio appears. This one says they have no solution. and when I right click on the icon it says: speaker settings: UNKNOWN. and when I go to the sound settings of windows in the settings menu it says that no input and output devices are available. Also my Realtek audio device is not in the list with device manager. so i can't check the drivers or reinstall them. I thought I would solve the problem by implementing the new windows update (v 1903), but that didn't help. Also restarted several times. just for clarity .. the problem was already there for the update. I've been through the entire internet but can't solve it ... Can you help?

      Greetings Sem van de Beld
      Netherlands

      (sorry for the bad english .. Google translate :))
    • By Avishay
      Hello,
      The improved magnifier in windows 10 is a very important tool for the visually impaired.
      The magnifier used to track the keyboard and mouse cursor without any problem until a few weeks ago when it stopped tracking keyboard cursor in both my PC and laptop.
      It does track the keyboard cursor in MS Office applications but does not do so in Chrome and other applications.
      Please advise,
      Avishay
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    There are no registered users currently online