• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
tallboy

Windows Live Mail fails to display images

Recommended Posts

Recently my Windows Live Mail has stopped displaying some message images. Whether this is a result of changes made by the last batch of Windows 10 updates, I'm not sure - it could be.  Most images (I think those that are embedded within the HTML) display OK, but other ones (presumably jpg's) simply display as as 'place holders' with a x in the corner. I have checked WLM settings to ensure that it says display images (which it does) but somewhere something is stopping them from displaying. If any one knows where else I should be looking for a 'blocking function' please let me know.

I run the 64-bit version of Windows 10 and use Kaspersky Total Security AV with SurfRight HitManPro and Malwarebytes Anti-malware running in the background. I ocassionally run Superantispyware Professional and Winzip Malware Protector, but these only run when I select them.

Share this post


Link to post
Share on other sites

My guess is your antivirus software has something to do with it. In fact, you're running too much security software. When you have multiple antivirus and antimalware apps running concurrently, it breaks apps from running properly. 

Windows 10 has Windows Defender built-in that protects your computer from Viruses and other malicious software. So that could be conflicting with the other security programs, too.

Have you gone through Kaspersky or the other security programs to see if there is an option to turn images on or off?

Another thing you can do is uninstall one security program at a time and see if it fixes the problem.

Share this post


Link to post
Share on other sites

Hello,

Y

ou can try this too.

Tools> Safety Options> Security> Uncheck: "Block images.........." resulted in graphics will always show.
Tools> Options> Read>  Make sure: Read all messages in plain text is not checked.

 

Regards,

Richard Oakley | Tech Support Team

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    There are no registered users currently online