Jump to content
  • Welcome to Windows10.help

    Welcome to Windows10.help, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Authy 2 Factor Authentication Codes Not working - Time Issue

Recommended Posts


This morning when I was trying to login to email, I found that none of my Authy codes were working. Turns out my box was two minutes ahead of all my other devices. Restarted the TIME service and the clock is back in sync and everything is happy.

Just something to keep in mind if you ever have Two Factor Authentication issues with Google Authenticator or Authy.


Link to post
Share on other sites

Hello Steve,

Thank you for sharing information about the "Two Factor Authentication".
I would also like to add another point. Even after trying the steps that you mentioned, if the issue persists(time keeps changing), you may need to change the CMOS battery. Once you change the CMOS battery, boot in BIOS and set the correct time. Once that is done, restart the computer.

Edwin S |Tech Support Team



Link to post
Share on other sites
On 3/29/2016 at 0:38 PM, Edwin009 said:

you may need to change the CMOS battery

Is that still a thing? I have an old HP desktop that's probably.... 5? 6? years old. Never actually had to swap that battery. Is that fairly common cause it's never hit me over the past 15 years I've owned computers.

@Edwin009 -- also, please note I'm being sincere not a dick hehehe :)

Link to post
Share on other sites

Hello ShockerSH,


Yes, it happens. And a common message that indicates the issue with the CMOS battery is "CMOS Checksum bad" at start up.

And I totally believe you when you say that you never had to do that. (Rule Number 1 in tech support that i follow: Customer is always right. If he is wrong, refer rule number 1).

Edwin S |Tech Support Team


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Zaq421
      Hi, im not sure where to ask.  but hopefully someone knows a bit about this. i recently upgraded to a new phone and i accidently deleted my authy app whilst clearing out my old one. as i was trying to login to an account with TFA i realised i still needed the app, i reinstalled it on my new phone instead. i still have the same phone number but whenever i enter it  i get this.  I've tried going to the link and entering my phone number but it says it's invalid. im really stuck on what to do as i cannot login to any of my accounts right now.. this happens on both phones. 
    • By Steve K.
      Over the past several days, my Two Factor Authentication client has been giving me issues.
      On both my Windows 10 and Mac laptops, Authy asks me to enter my Master Password. After I enter it correctly it asks me again and again. After the second or third time I get the following error message:
      Here's a screenshot:

      From this I can't log in. I've tried to install and uninstall the Chome Addon / Extention however, no love... 
      Anyone else having similar issues the last few days?
      I'm running Chrome Version 50.0.2661.86 (64-bit) on my Mac.
  • Who's Online   0 Members, 0 Anonymous, 37 Guests (See full list)

    There are no registered users currently online

  • Create New...