• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

aldago

Headphone plugin does not disconnect external speakers

Recommended Posts

I'm using 64bit Windows 10 Pro on a Dell Optiplex computer. I upgraded from Windows 7 Ultimate. I used to be able to watch videos using my headphone which upon insertion would disconnect the external speakers and sound would come through the headphone. Since I upgraded to Win 10 I have to go into playback devices and make headphones the default. Then when I'm finished I have to reverse the procedure to hear through the external speakers. Is there a resolution?

Share this post


Link to post
Share on other sites

Thanks for your reply but it would seem that it's just as much trouble to use the switch as to use playback devices. I've been watching videos with Windows forever and in all the versions up to 8.1 I've had no problem with inserting the headphone jack and getting the audio to switch from the external speakers and the reverse happening when the headphones were removed. I'm just missing the appropriate setting. But, thanks again.

Share this post


Link to post
Share on other sites

Follow these steps: 

1. Press Win+X (Windows logo key and X key)  at the same time.

2. Select Control Panel in the pop-up menu. 
3. View by “Category” and click on Hardware & Sound.
4. Click on Sound.
5. Select Headphones and click Set default button at the bottom.
In some cases, there is no headphone option alone but Speakers/Headphone. If that’s your case, select that and click Set default button at the bottom.
5. Click OK button.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Trevor Jordan
      I have a machine running Windows 10, fully updated. I have a pair of speakers plugged in to the rear jack and d they appear in the audio switching window choices at the bottom right of the screen (Speakers (Realtek High Definition Audio)) along with my Headset (Plantronics C-310M).
      Both the speakers and the headset ping happily when tested in the Sound/Playback Devices window. But the switch doesn't work: I cannot select the headset.
      I thought it might be an AMD High Definition Audio Device G246HL which appears in the Playback devices but I uninstalled that to find it came back on rebooting, so I disabled it but to no avail.
      I would be very grateful if anyone were able to point me in the right direction to solve this very irritating problem. Thanks in advance
       
       
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    There are no registered users currently online