Jump to content
  • Windows 10 Forums

    Welcome to the Windows 10 forums, a free community where people just like you come together to discuss, share and learn how to use their computers.

    As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

Black Screen after login


Go to solution Solved by Bri...,

Recommended Posts

Hi !

I have a problem with my windows 10 : since a week or two, when I start my computer for the first time of the day, the login animation is long, and then I have a black screen with my cursor (and sometimes Nvidia Broadcast opened ??). I check online and tried almost every solutions (restarting explorer.exe, checking registries, uninstalling last quality update, launching into safe mode then restarting, etc) and it was working, but it's quite annoying to try all these every morning...

So I came here to ask if someone know how I can fix this problem for real, thanks in advance !
(Sorry for my English I'm French ^^)

Link to comment
Share on other sites

  • Solution

This problem can have several causes.

(1) Normally, when windows takes a long time to startup it’s an indication that it’s struggling to load something. This could be a piece of software, but can usually be attributed to hardware; especially a hard drive. The drive could be faulty or incompatible with the port it’s connected too. For instance a Sata 1/2 connected to a Sata 3 port. You should check all you’re hardware to ensure it’s not faulty. These types of problems do not show in ‘Device manager’.

(2) Try a system check. Open the Command Prompt (Admin) type:-

                dism.exe /online /cleanup-image /restorehealth (press spacebar after each entry)

                Press Enter.

                After you press enter type:-

sfc /scannow (press spacebar after each entry)

 

(3) Try running your computer in ‘Verbose’ mode

The ‘Verbose’ option should only be used for troubleshooting. If you suspect some process or App is delaying your computer from booting up shutting down or restarting then implement the ‘Verbose’ option.  With this option activated you’ll be able to see what processes are involved in boot up shutdown and restart. Hopefully you’ll be able to isolate, (Usually an App or process halting or stuttering through) the App or process, causing the problem and deal with it.  Once fixed, disable the ‘Verbose’ option as it has no value running on a healthy computer. There are two ways to activate this option in Windows 10, one with a ‘Registry fix’ and the other through ‘Local Group Policy Editor’. 

However, before you activate this option, keep in mind; if the problem is not ‘Startup’ or ‘Shutdown’ related, the ‘Verbose’ option may appear inactive or you may only get a fleeting glimpse of the processes, and if you have an SSD drive, blink and you’ll miss it!

 

                                Local Group Policy Editor

Key Win + r, Type, gpedit.msc, click OK

Path: -Computer Config…\Administrative Templates\System

Once the ‘Local Group Policy Editor’ is open, use the ‘Path’ above to navigate your way to the ’System Folder’.  Select it and in the main pane scroll down to find the entry, ’Display highly detailed...  ‘Double click’ it, or right click and select ‘Edit’.

 In the ‘status messages’ page select ‘Enable

 Click ‘Apply’, ‘OK

                                Registry Fix

Key Win + r, Type, regedit, click OK

Path: - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Using the path above, navigate your way to the ‘System’ folder. 

 Right click’ the ‘System’, folder select ‘New’ then click, ‘DWORD (32-bit) Value’. 

 In the main pane rename the ‘New Value#1’ to ‘VerboseStatus’. 

 Once renamed, ‘double click’ it or ’Right click’ it and select ’Modify.’ 

 In the ‘Value data’ box change the ‘0’ to ‘1’. Click OK.

 Close the registry. The new setting takes effect immediately.  

  • Thanks 1
Link to comment
Share on other sites

2 hours ago, Bri... said:

This problem can have several causes.

(1) Normally, when windows takes a long time to startup it’s an indication that it’s struggling to load something. This could be a piece of software, but can usually be attributed to hardware; especially a hard drive. The drive could be faulty or incompatible with the port it’s connected too. For instance a Sata 1/2 connected to a Sata 3 port. You should check all you’re hardware to ensure it’s not faulty. These types of problems do not show in ‘Device manager’.

(2) Try a system check. Open the Command Prompt (Admin) type:-

                dism.exe /online /cleanup-image /restorehealth (press spacebar after each entry)

                Press Enter.

                After you press enter type:-

sfc /scannow (press spacebar after each entry)

 

(3) Try running your computer in ‘Verbose’ mode

The ‘Verbose’ option should only be used for troubleshooting. If you suspect some process or App is delaying your computer from booting up shutting down or restarting then implement the ‘Verbose’ option.  With this option activated you’ll be able to see what processes are involved in boot up shutdown and restart. Hopefully you’ll be able to isolate, (Usually an App or process halting or stuttering through) the App or process, causing the problem and deal with it.  Once fixed, disable the ‘Verbose’ option as it has no value running on a healthy computer. There are two ways to activate this option in Windows 10, one with a ‘Registry fix’ and the other through ‘Local Group Policy Editor’. 

However, before you activate this option, keep in mind; if the problem is not ‘Startup’ or ‘Shutdown’ related, the ‘Verbose’ option may appear inactive or you may only get a fleeting glimpse of the processes, and if you have an SSD drive, blink and you’ll miss it!

 

                                Local Group Policy Editor

Key Win + r, Type, gpedit.msc, click OK

Path: -Computer Config…\Administrative Templates\System

Once the ‘Local Group Policy Editor’ is open, use the ‘Path’ above to navigate your way to the ’System Folder’.  Select it and in the main pane scroll down to find the entry, ’Display highly detailed...  ‘Double click’ it, or right click and select ‘Edit’.

 In the ‘status messages’ page select ‘Enable

 Click ‘Apply’, ‘OK

                                Registry Fix

Key Win + r, Type, regedit, click OK

Path: - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Using the path above, navigate your way to the ‘System’ folder. 

 Right click’ the ‘System’, folder select ‘New’ then click, ‘DWORD (32-bit) Value’. 

 In the main pane rename the ‘New Value#1’ to ‘VerboseStatus’. 

 Once renamed, ‘double click’ it or ’Right click’ it and select ’Modify.’ 

 In the ‘Value data’ box change the ‘0’ to ‘1’. Click OK.

 Close the registry. The new setting takes effect immediately.  

Thanks a lot for your help, I'll try this tomorrow :)

Link to comment
Share on other sites

14 hours ago, Bri... said:

Sorry, made a mistake in the  in the system file check option 2. The line 'After you press enter...' should read  'After you press enter wait until the 'dism.exe' run has finished then type.... 

Thanks a lot it seems it fixed my problem ! I'll see tomorrow if the black screen doesn't show up ^^
(If it's all good I put "mark as solution" on your first message to close the topic ? Thanks again =D)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...