• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
Fred Zarse

You tube only runs in slow motion. Windows 10 64 bit

Recommended Posts

Ha ha...thats funny...What browser are you using?....try another browser  

Restart computer

When you are viewing the video ...right click and see if you can change the setting to 'accelerate' hardware .

Do you have ' Adobe Flash Player' updated?

*Make sure you 'Un-check' the free 'McAfee Antivirus' offer .

Or you can try this as it happened on the system on which i use my Citrix VDI

Make sure Hyper V is disabled. This is virtualization software that is part of Windows 10, and had the effect of slowing video and disabling audio for all media players. Under Control Panel, Turn Windows features on or off, uncheck Hyper V. (If it's not checked, then that's not your problem with slow video playback!)

 

Regards,
Ric

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online