• Welcome to Windows10Forum.com, a free community where people just like you come together to discuss, share and learn how to use their computers. Using this forum is easy and fun. As a guest, you can browse and view all the content on the site, however, you won't be able to leave comments or create new topics unless you create a free account. 

    Click here to Register a free account now and JOIN the discussion!

Sign in to follow this  
Pranit6

Installed new Windows 10....????

Recommended Posts

Hiiii Guys,,,

Windows 10 preview build 9860 is running fine in a virtual machine of VmWare on my windows 8.1 PC.

After having downloaded build 9879 in "pc settings - update preview builds" I started the installation by klicking the install button. After a while I had to restart windows 10. For several hours now I am getting the cicling 5 dots with "getting ready" below them. Nothing else happens. How long more should I wait?

Thanks for your suggestions.

Share this post


Link to post
Share on other sites
On 12/1/2018 at 1:50 PM, Pranit6 said:

Hiiii Guys,,,

Windows 10 preview build 9860 is running fine in a virtual machine of VmWare on my windows 8.1 PC.

After having TutuApp Lucky PatcherKodi downloaded build 9879 in "pc settings - update preview builds" I started the installation by klicking the install button. After a while I had to restart windows 10. For several hours now I am getting the cicling 5 dots with "getting ready" below them. Nothing else happens. How long more should I wait?

Thanks for your suggestions.

My issue has been solved,....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online