Jump to content

Search the Community

Showing results for tags 'windows 10 update ac1200 high gain wifi red x'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows 10 Community
    • Windows 10 News
    • Microsoft Chatter - All Things Redmond
    • Tutorials, Tips and Tricks
    • The Lounge....
    • Deals
  • Windows 10 Discussion Forums
    • General Windows 10 Support
    • Install, Upgrade and Config
    • Performance and Tuning
    • Network & Sharing
    • User Accounts and Family Safety
    • Software and Apps
    • Microsoft OneDrive
    • Microsoft Edge
    • Drivers and Hardware
    • Security
    • Windows Phone
    • Crashing BSOD Etc.
    • Gaming

Blogs

  • Windows 10 MVP Insider Blog
  • Tech Answers
  • Geek Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

Found 0 results

  1. My Windows 10 did an update on November 23, 2017, and ever since, I have been having nothing but problems with my Netgear AC1200 wireless network adapter. I have tried a number of things, even completely uninstalling the Netgear WiFi adapter's driver, and then re-installing it. I thought I had the problem fixed when I rebooted and there was no more red X, but then, after having the computer in sleep mode for about a day, that stinking red X returned by the WiFi symbol, I am at a loss for ideas, but know for a fact that the latest Nov. 23, 2017 update caused the problem. I can't stand havin
×
×
  • Create New...