Jump to content

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows 10 Community
    • Windows 10 News
    • Microsoft Chatter - All Things Redmond
    • Tutorials, Tips and Tricks
    • The Lounge....
    • Deals
  • Windows 10 Discussion Forums
    • General Windows 10 Support
    • Install, Upgrade and Config
    • Performance and Tuning
    • Network & Sharing
    • User Accounts and Family Safety
    • Software and Apps
    • Microsoft OneDrive
    • Microsoft Edge
    • Drivers and Hardware
    • Security
    • Windows Phone
    • Crashing BSOD Etc.
    • Gaming

Blogs

  • Windows 10 MVP Insider Blog
  • Tech Answers
  • Geek Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

Found 0 results

  1. Forgive me, but the description of this issue may be a bit lengthy. I've been working on it for over a week, but I'll try to boil it down to the essentials. Also, I couldn't determine with any certainty if this belongs in another section, so if a Mod believes it would be more appropriate to move it, I won't be offended. The issue I've been having is that whenever some feature of Windows prompts a restart into some special environment, I'm greeted with the Windows logo and a message saying "Please Wait" with no spinning dots. It stays there for over a minute, with no disk activity, and then a b
×
×
  • Create New...