Search the Community

Showing results for tags 'tvsoundnil'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows 10 Community
    • Windows 10 News
    • Microsoft Chatter - All Things Redmond
    • Tutorials, Tips and Tricks
    • The Lounge....
    • Deals
  • Windows 10 Discussion Forums
    • General Windows 10 Support
    • Install, Upgrade and Config
    • Performance and Tuning
    • Network & Sharing
    • User Accounts and Family Safety
    • Software and Apps
    • Microsoft OneDrive
    • Microsoft Edge
    • Drivers and Hardware
    • Security
    • Windows Phone
    • Crashing BSOD Etc.
    • Gaming

Blogs

  • Windows 10 MVP Insider Blog
  • Tech Answers
  • Geek Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Is anyone else having this problem? HP PC w/Windows 10 connected via HDMI to Sony Bravia: Dual audio w/HDMI cord, yes; but NO tv icon appears in the "sound" window to enable/disable and set default for "playback devices" (clicked speaker icon to reach this window). Anyone know how to fix this ... to put a tv icon in place? [At least two Microsoft tech support persons (Dourau H & Jayakrishnen G) did not.] Virtual assist -- repeated attempts at rewording -- still unable to even comprehend problem. Most recent updates and "best" drivers supposedly in place -- checked multiple times. Have disconnected and reconnected both ways -- computer first and tv first -- no joy. Would appreciate help, "how to" info.