Jump to content

Search the Community

Showing results for tags 'lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows 10 Community
    • Windows 10 News
    • Microsoft Chatter - All Things Redmond
    • Tutorials, Tips and Tricks
    • The Lounge....
    • Deals
  • Windows 10 Discussion Forums
    • General Windows 10 Support
    • Install, Upgrade and Config
    • Performance and Tuning
    • Network & Sharing
    • User Accounts and Family Safety
    • Software and Apps
    • Microsoft OneDrive
    • Microsoft Edge
    • Drivers and Hardware
    • Security
    • Windows Phone
    • Crashing BSOD Etc.
    • Gaming

Blogs

  • Windows 10 MVP Insider Blog
  • Tech Answers
  • Geek Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

Found 0 results

  1. These details may be useful, I’ll try to specify every little detail about the issue that I can remember: Summary of my laptop’s specs: ASUS TUF FX505GE, i7–8750, GTX 1050Ti 4GB, 8GB RAM, SSD+HDD, Windows 10 Home Edition SL The laptop is still relatively new, just bought around 1 month ago but the issue started since around last week. At first, there was no issue at all. The lagging issue occurred whenever I unplugged my laptop from the charger, 1–2 seconds after Windows automatically switch the power plan to Power Saver mode. Suddenly, the cursor apparently disappears. When
×
×
  • Create New...