Search the Community

Showing results for tags 'images'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows 10 Community
    • Windows 10 News
    • Microsoft Chatter - All Things Redmond
    • Tutorials, Tips and Tricks
    • The Lounge....
    • Deals
  • Windows 10 Discussion Forums
    • General Windows 10 Support
    • Install, Upgrade and Config
    • Performance and Tuning
    • Network & Sharing
    • User Accounts and Family Safety
    • Software and Apps
    • Microsoft OneDrive
    • Microsoft Edge
    • Drivers and Hardware
    • Security
    • Windows Phone
    • Crashing BSOD Etc.
    • Gaming

Blogs

  • Windows 10 MVP Insider Blog
  • Tech Answers
  • Geek Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Recently my Windows Live Mail has stopped displaying some message images. Whether this is a result of changes made by the last batch of Windows 10 updates, I'm not sure - it could be. Most images (I think those that are embedded within the HTML) display OK, but other ones (presumably jpg's) simply display as as 'place holders' with a x in the corner. I have checked WLM settings to ensure that it says display images (which it does) but somewhere something is stopping them from displaying. If any one knows where else I should be looking for a 'blocking function' please let me know. I run the 64-bit version of Windows 10 and use Kaspersky Total Security AV with SurfRight HitManPro and Malwarebytes Anti-malware running in the background. I ocassionally run Superantispyware Professional and Winzip Malware Protector, but these only run when I select them.