Jump to content

Search the Community

Showing results for tags 'corruption'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows 10 Community
    • Windows 10 News
    • Microsoft Chatter - All Things Redmond
    • Tutorials, Tips and Tricks
    • The Lounge....
    • Deals
  • Windows 10 Discussion Forums
    • General Windows 10 Support
    • Install, Upgrade and Config
    • Performance and Tuning
    • Network & Sharing
    • User Accounts and Family Safety
    • Software and Apps
    • Microsoft OneDrive
    • Microsoft Edge
    • Drivers and Hardware
    • Security
    • Windows Phone
    • Crashing BSOD Etc.
    • Gaming

Blogs

  • Windows 10 MVP Insider Blog
  • Tech Answers
  • Geek Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

Found 0 results

  1. I stupidly moved instead of copied about 50 GB of videos and documents to an external hard drive. Everything was in one folder and I just moved it and went away from the computer for an hour or so figuring it would take a while. When I tried to look and make sure everything went alright some things opened up fine and others didn't respond at all and seemed to lock everything down. So I tried moving them back to the computer hard drive with similar results. I posted about this a week or so ago but since then have had some luck getting back about 20 GB by moving them back to the computer hard dr
  2. Hi all, so I've been having this problem since the 11th of August. I upgraded to the anniversary build of windows and after the installation, I couldn't access settings, cortana, other windows apps and some third party programs. SFC scan and DISM doesn't work, my restore points got deleted after the upgrade, reverting back to previous build doesn't work, re-installing apps via powershell doesn't work, creating new account won't work, and the media creation tool just gets stuck on "restarting your computer in a moment" for 10+ hours. Can anyone offer any insight on to why this might be happenin
×
×
  • Create New...