Search the Community

Showing results for tags ' malware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows 10 Community
    • Windows 10 News
    • Microsoft Chatter - All Things Redmond
    • Tutorials, Tips and Tricks
    • The Lounge....
    • Deals
  • Windows 10 Discussion Forums
    • General Windows 10 Support
    • Install, Upgrade and Config
    • Performance and Tuning
    • Network & Sharing
    • User Accounts and Family Safety
    • Software and Apps
    • Microsoft OneDrive
    • Microsoft Edge
    • Drivers and Hardware
    • Security
    • Windows Phone
    • Crashing BSOD Etc.
    • Gaming

Blogs

  • Windows 10 MVP Insider Blog
  • Tech Answers
  • Geek Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hey, so yesterday my antivirus kept popping up with random alerts about something while I was browsing through Facebook, so after closing everything out I ran it and a malware detection program. During the antivirus scan some more alerts popped up, so I decided to run a boot scan. During this, alot of files had been tagged as infected, despite nothing being opened or downloaded to my knowledge. While it was going through, it moved some things to chest but deleted others. After looking online during the scan, I saw that the alerts may have been false positives, so I decided to about the scan and try to see what could be done about that. However, on aborting the scan, my computer now won't start up exactly. When I turn it on, the windows logo and "preparing automatic repair" will pop up for maybe ten seconds, before switching to a blank black screen. As far as I can tell I can't access safe mode. I've tried pressing f2, f4, f5, f8, and shift+ the ones already mentioned. Nothing happens, it's always the auto repair then black screen.