Jump to content

mjw72652

Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by mjw72652

  1. Thanks, but that's not the problem. I used the exact same reg file on both machines, both before and after my in-place upgrade. It worked fine on both laptops before the upgrade, and worked perfectly on one laptop after the upgrade but not on the other. The problem has to be something else.
  2. I just installed 20H2 with an in-place upgrade plus the latest updates on 2 HP laptops (different models). I have had no problems with the 15bs234wm, but I have several on the 15da0053wm. It has a 1 TB WD PCIe/NVMe which I installed just after completing the upgrade/updates, which I cloned from the existing 1 TB SATA hard drive. I disabled the Optane memory in the BIOS, then pulled the drive and the Optane to install the SSD. I have two problems on the 15da- 1.) 5 of my 8 desktop gadgets won't display properly any more (they all still run just fine on the 15bs) 2.) My notification area won't
  3. I have two Ethernet networked HP laptops running side by side, both of which were upgraded simultaneously to 20H2 with all updates via in-place installs from an ISO created with the Media Creation Tool, copied to both desktops, then mounted and used to do the upgrade. After that was finished, which was accomplished without any problems, I the used the same registry script on both machines to change my system font. Here is the script, which I merged into the registry on both machines: Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
  4. I have two HP laptops, both running 20H2 with the latest updates. A problem that existed before the upgrade did not go away after the upgrade like I thought it would. Both machines are networked through an Ethernet switch to the router and to a printer. I have shared folders on both laptops, and printer sharing is also turned on. When I first turned on sharing, all my shared folders appeared in the File Explorer navigation pane under the Network on both machines, and also in the main pane when I opened the network folder. Sporadically they would stop appearing on either of the machines, som
×
×
  • Create New...