Edwin009

Member
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    1

Edwin009 last won the day on March 9 2016

Edwin009 had the most liked content!

Community Reputation

6 Neutral

About Edwin009

  • Rank
    Junior

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello Travelman, Unfortunately you cannot associate Mail app to Office since they are 2 different softwares(apps) altogether. However, you can enable spell check in Mail App. if you want to enable spell checking on the new Windows 10 Mail app, you'll need to open Mail, click on New Mail, navigate to Options, and change the Spelling options. Regards, Edwin S |Tech Support Team CloudAppsPortal
  2. Hello ShockerSH, Yes, it happens. And a common message that indicates the issue with the CMOS battery is "CMOS Checksum bad" at start up. And I totally believe you when you say that you never had to do that. (Rule Number 1 in tech support that i follow: Customer is always right. If he is wrong, refer rule number 1). Regards, Edwin S |Tech Support Team CloudAppsPortal
  3. Hello Steve, Thank you for sharing information about the "Two Factor Authentication". I would also like to add another point. Even after trying the steps that you mentioned, if the issue persists(time keeps changing), you may need to change the CMOS battery. Once you change the CMOS battery, boot in BIOS and set the correct time. Once that is done, restart the computer. Regards, Edwin S |Tech Support Team CloudAppsPortal
  4. Hello, Posting an answer on the old post. Just in case some one else face this issue. If the keyboard and mouse does not work during setup, ensure that they are plugged in the back. Another point to consider is to ensure that there are plugged in to USB 2.0 port and not in USB 3.0 port. (USB 3.0 are blue in colour and the 2.0's will be either in black or red). The reason is during setup only basic drivers are loaded and USB 3.0 does not function. Regards, Edwin S |Tech Support Team CloudAppsPortal
  5. Hi Amber, Please run the Windows Update Troubleshooter: http://go.microsoft.com/?linkid=9830262 for the issue that you have reported (screen capture). If the issue is not resolved, click on start and in the search type command prompt. Then right click on command prompt and click on run as administrator. Once command prompt opens up, type sfc /scannow and hit enter. Let the scan complete. It will ensure that there is no integrity issue with the Windows files. Would also like to know if you want to do factory reset? Regards, Edwin | Tech Support Team CloudAppsPortal
  6. Hello Jim, Just checked Lexmark site. Unfortunately, they do not have drivers available for Windows 10 OS. As a matter of fact they only have drivers available for Windows 7 and not even for Windows 8. So the possibility of getting this printer to work with Windows 10 is nil, unless Lexmark releases a driver for Windows 10. Regards, Edwin S |Tech Support Team - CloudAppsPortal
  7. Hello APAMI, Installing KB3093266 has fixed this issue for some users. Its worth trying. You can download and install this update from Microsoft site. Regards, Edwin.
  8. Hi, Please try the following steps: On the keyboard press Windows Key + R. In the run box type: Regedit and click on ok. Click on allow if prompted and the registry editor will open up. On the left pane expand: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} So essentially, you will double click on HKEY_LOCAL_MACHINE, once its expanded, double click on SYSTEM and so on and so forth till you reach {4D36E965-E325-11CE-BFC1-08002BE10318}. Once you have highlighted {4D36E965-E325-11CE-BFC1-08002BE10318}, on the right pane: Delete UpperFilters, LowerFilters and NoInstallClass. Once deleted, close the registry editor and restart the computer. NOTE: It would be highly recommended to create a restore point before making any changes in the registry editor. Once the computer is restarted, please try. If issue persists, try uninstalling any 3rd party dvd burning software you may have installed. Check if issue is resolved. If issue persists, open device manager (type device manager in search on bottom left). Expand DVD/CD drive. Right click on the device and uninstall the driver. Restart the computer and issue would be fixed. If not, please let me know. Regards, Edwin S |Tech Support Team https://www.cloudappsportal.com/
  9. As Ralph mentioned, Windows updates is a good place to start with. Next i would delete all the junk files(if you have a security software installed on your computer, it would do the tune up job for you). Next i would run a virus scan on the whole HDD and ensure that there are no infections. If you have multiple security software installed, or if you have any expired security software on the computer, uninstall it. Run a check disk to check for bad sectors on the HDD. (in search type cmd. From the results, right click on command prompt and click on run as administrator. In command prompt, type: chkdsk /r /f and hit enter. Type Y and hit enter and restart the computer) Please try all these and let me know if it fixes the issue. Regards, Edwin.
  10. Hello Eric, Try the following steps: Press the Windows key + R on the keyboard. Type: services.msc and click on ok. Stop the following services: Background Intellegence Transfer Service; Cryptographic Service; Windows Update Service. (to stop the services, right click on the service and click on Stop) Once the services are disabled clear the contents of the following folders: C:\windows\SoftwareDistribution & c:\Windows\system32\catroot2. Once the contents are deleted, restart the services. (to start the services, right click on the service and click on Start). Once services are restarted, restart the computer. Disable security software and try the upgrade through Windows Updates. If it fails, press Windows key + R on the keyboard. Type windowsupdate.log and click on OK. A notepad will open up. Copy the contents of the notepad and paste it as a reply for further analysis. Regards, Edwin.
  11. Hello Steve, Please check these Wiki links: https://en.wikipedia.org/wiki/Comparison_of_genealogy_software and https://en.wikipedia.org/wiki/Comparison_of_web-based_genealogy_software You have Comparison of web-based and client based genealogy software. Hope this gives you the answer you are looking for. Also note that Family Atlas is confirmed to work with Windows 10. Cheers, Edwin
  12. Hello Bob, If you haven't already resolved the issue, please try the following steps: 1: Run a full virus scan and remove all infections. 2: Disable 3rd party security software. 3: Tried forcing global DNS for the current network connection (Preferred: 4.2.2.2 & Alternate: 4.2.2.1) Let me know if this helps. Regards, Edwin