philtec

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About philtec

  • Rank
    Junior
  1. Thanks for the reply. No bugs - Sound driver has to run with winXP compatibility settings in order to work, newest and only driver that works at all. This issue has existed with every version and am running newest version of insiders win10. All other audio works fine. Windows feedback app - been there done that.
  2. I have never been able to hear the exit sound file that I have entered into the sound dialog box. I have always activated the show exit sound thru the registry and my sound file always plays with the test button in the sound dialog box. All the other sounds that I have activated or changed work OK. Could this be the result of my under powered computer?
  3. I have never been able to hear the exit sound file that I have entered into the sound dialog box. I have always activated the show exit sound thru the registry and my sound file always plays with the test button. Could this be the result of my under powered computer?
  4. It would be nice to have a list of all the changes, upgrades and additions of whatever each time it is updated. I use CCleaner for years and a new version comes out every month with a list of upgrades and additions
  5. I am running 10162 after figuring out how to get back on fast ring
  6. I only have one underpowered laptop that I am running it on. It has 1.5 GHZ processer and 2 GB memory. The processer constantly maxes out so the machine is very slow to respond. Memory seems like enough. There are leaked screen shots out there of 10135.
  7. Thanks for the quick reply. The fast or slow always reverts to slow no mater how many times I have changed it. I changed the registry setting from low to high and that also reverts to low after I check for the update. I have always been on the fast ring but now it just reverts back to slow, why?
  8. I have 10130 build installed and I know that 10134 has been released. Each time I go to advanced options for update I need to change slow to fast. When I go back to WU it tells me device is up to date. When I go back to advanced options the setting is set back to slow. Is there a way to lock in the fast build update setting?