kendra

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kendra

  • Rank
    Newbie
  1. Hello, I'm using windows 10 and have been having an internet connectivity problem (there's a yellow triangle for my Ethernet and wireless connection and it states Internet -secured, no internet). When I access websites, it states "DNS probe finished, no internet connection". I've tried the following and nothing's worked: ipconfig /release ipconfig /all ipconfig /flushdns ipconfig /renew netsh winsock reset. and fully reset my computer (Where It resets to factory settings). I have a feeling there's an issue with the modem, but I'm not sure what I can do on my end. When I diagnose the local connection (wifi), it states ipv4 and ipv6 have no internet connectivity. And on the modem itself dsl and wlan are solid green. Please let me know if there's anything that I can do on my end. SSID: FRITZ!Box 7560 BG Protocol: 802.11n Security type: WPA2-Personal Network band: 2.4 GHz Network channel: 1 IPv6 address: fd00::30cd:6af3:3ac8:df8e IPv4 address: 192.168.178.21 Manufacturer: Realtek Semiconductor Corp. Description: Network Controller Driver version: 2023.42.831.2016 Physical address (MAC): ‎40-B8-9A-70-C3-08 SSID: FRITZ!Box 7560 BG Protocol: 802.11n Security type: WPA2-Personal Network band: 2.4 GHz Network channel: 1 IPv6 address: fd00::30cd:6af3:3ac8:df8e IPv4 address: 192.168.178.21 Manufacturer: Realtek Semiconductor Corp. Description: Network Controller Driver version: 2023.42.831.2016 Physical address (MAC): ‎40-B8-9A-70-C3-08
  2. Also I'm able to use other wifi connections (currently at a friend's) fine with no issue.
  3. Hello, I'm using windows 10 and have been having an internet connectivity problem (there's a yellow triangle for my Ethernet and wireless connection and it states Internet -secured, no internet). When I access websites, it states "DNS probe finished, no internet connection". I've tried the following and nothing's worked: ipconfig /release ipconfig /all ipconfig /flushdns ipconfig /renew netsh winsock reset. and fully reset my computer (Where It resets to factory settings). I have a feeling there's an issue with the modem, but I'm not sure what I can do on my end. When I diagnose the local connection (wifi), it states ipv4 and ipv6 have no internet connectivity. And on the modem itself dsl and wlan are solid green. Please let me know if there's anything that I can do on my end. SSID: FRITZ!Box 7560 BG Protocol: 802.11n Security type: WPA2-Personal Network band: 2.4 GHz Network channel: 1 IPv6 address: fd00::30cd:6af3:3ac8:df8e IPv4 address: 192.168.178.21 Manufacturer: Realtek Semiconductor Corp. Description: Network Controller Driver version: 2023.42.831.2016 Physical address (MAC): ‎40-B8-9A-70-C3-08